Attention is currently required from: domi, fixeria, laforge, pespin.
csaba.sipos has posted comments on this change by csaba.sipos. ( https://gerrit.osmocom.org/c/osmo-bsc/+/39416?usp=email )
Change subject: nokia_site: Add object_identity, object_state and object_identity_state attributes
......................................................................
Patch Set 22:
(6 comments)
Patchset:
PS14:
> @domi@tomcsanyi.net […]
Done
Patchset:
PS22:
> Just waiting for somebody else to +2 it.
Done
PS22:
> There were tons of unresolved review comments here; I usually only review code that either has no re […]
Done
File src/osmo-bsc/bts_nokia_site.c:
https://gerrit.osmocom.org/c/osmo-bsc/+/39416/comment/418267a1_0ce2f5e1?usp… :
PS11, Line 1828: get_object_identity_string(object_id_state[4]), object_id_state[5], get_object_state_string(object_id_state[10]));
> Please, as mentioned, keep lines belows 120chars, otherwise it's a mess. This is far more readable: […]
Done
https://gerrit.osmocom.org/c/osmo-bsc/+/39416/comment/bc925776_c2df549f?usp… :
PS11, Line 1859: find_element(noh->data, len_data, NOKIA_EI_OBJ_STATE, &object_state, sizeof(object_state))
> Again, all the indentation choices you are selecting here make it impossible to follow. […]
Done
https://gerrit.osmocom.org/c/osmo-bsc/+/39416/comment/005f1da3_905fe508?usp… :
PS11, Line 1863: object_identity[1] = object_id_state[4];
> so basically object_identity[0] is left uninitialized in this code path? same for object_identity[3] […]
Done
--
To view, visit https://gerrit.osmocom.org/c/osmo-bsc/+/39416?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email
Gerrit-MessageType: comment
Gerrit-Project: osmo-bsc
Gerrit-Branch: master
Gerrit-Change-Id: Id9f819b0649ba3c247db72d7d738e49c72388dc3
Gerrit-Change-Number: 39416
Gerrit-PatchSet: 22
Gerrit-Owner: csaba.sipos <metro4(a)freemail.hu>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: fixeria <vyanitskiy(a)sysmocom.de>
Gerrit-Reviewer: laforge <laforge(a)osmocom.org>
Gerrit-Reviewer: pespin <pespin(a)sysmocom.de>
Gerrit-CC: domi <domi(a)tomcsanyi.net>
Gerrit-Attention: laforge <laforge(a)osmocom.org>
Gerrit-Attention: pespin <pespin(a)sysmocom.de>
Gerrit-Attention: fixeria <vyanitskiy(a)sysmocom.de>
Gerrit-Attention: domi <domi(a)tomcsanyi.net>
Gerrit-Comment-Date: Tue, 25 Feb 2025 13:43:44 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: No
Comment-In-Reply-To: csaba.sipos <metro4(a)freemail.hu>
Comment-In-Reply-To: laforge <laforge(a)osmocom.org>
Comment-In-Reply-To: pespin <pespin(a)sysmocom.de>
Attention is currently required from: pespin.
laforge has posted comments on this change by pespin. ( https://gerrit.osmocom.org/c/upf-benchmark/+/39576?usp=email )
Change subject: osmo-upf-load-gen: Introduce hashtable to look up session by CP SEID
......................................................................
Patch Set 2: Code-Review+2
--
To view, visit https://gerrit.osmocom.org/c/upf-benchmark/+/39576?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email
Gerrit-MessageType: comment
Gerrit-Project: upf-benchmark
Gerrit-Branch: master
Gerrit-Change-Id: Icab511fa1c136c75403e7469f63d91004e75dab4
Gerrit-Change-Number: 39576
Gerrit-PatchSet: 2
Gerrit-Owner: pespin <pespin(a)sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge(a)osmocom.org>
Gerrit-Reviewer: osmith <osmith(a)sysmocom.de>
Gerrit-Attention: pespin <pespin(a)sysmocom.de>
Gerrit-Comment-Date: Tue, 25 Feb 2025 13:42:40 +0000
Gerrit-HasComments: No
Gerrit-Has-Labels: Yes
Attention is currently required from: pespin.
laforge has posted comments on this change by pespin. ( https://gerrit.osmocom.org/c/libosmo-sigtran/+/39608?usp=email )
Change subject: Move osmo_ss7_route_name() to osmo_ss7_route.c
......................................................................
Patch Set 1: Code-Review+1
--
To view, visit https://gerrit.osmocom.org/c/libosmo-sigtran/+/39608?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email
Gerrit-MessageType: comment
Gerrit-Project: libosmo-sigtran
Gerrit-Branch: master
Gerrit-Change-Id: I6889a9b6c86453044a6cf6728e7e61264d594a4e
Gerrit-Change-Number: 39608
Gerrit-PatchSet: 1
Gerrit-Owner: pespin <pespin(a)sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge(a)osmocom.org>
Gerrit-Attention: pespin <pespin(a)sysmocom.de>
Gerrit-Comment-Date: Tue, 25 Feb 2025 13:41:07 +0000
Gerrit-HasComments: No
Gerrit-Has-Labels: Yes
Attention is currently required from: pespin.
laforge has posted comments on this change by pespin. ( https://gerrit.osmocom.org/c/libosmo-sigtran/+/39610?usp=email )
Change subject: vty: Rename cmd to show routing table
......................................................................
Patch Set 1:
(1 comment)
Patchset:
PS1:
please clearly state whether or not the new syntax brings our commands more in sync with Cisco ITP or not. If they use route-table, then I'm more inclined to accept this patch. If our current command is closer to Cisco ITP, thm we should keep it as-is.
--
To view, visit https://gerrit.osmocom.org/c/libosmo-sigtran/+/39610?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email
Gerrit-MessageType: comment
Gerrit-Project: libosmo-sigtran
Gerrit-Branch: master
Gerrit-Change-Id: Ie2a01523f95275d88e04f6c76505116372524d3b
Gerrit-Change-Number: 39610
Gerrit-PatchSet: 1
Gerrit-Owner: pespin <pespin(a)sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-CC: laforge <laforge(a)osmocom.org>
Gerrit-Attention: pespin <pespin(a)sysmocom.de>
Gerrit-Comment-Date: Tue, 25 Feb 2025 13:32:18 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: No