Attention is currently required from: laforge, pespin.
Hello Jenkins Builder, pespin,
I'd like you to reexamine a change. Please visit
https://gerrit.osmocom.org/c/libosmo-sccp/+/36169?usp=email
to look at the new patch set (#3).
The following approvals got outdated and were removed:
Code-Review+2 by pespin, Verified+1 by Jenkins Builder
The change is no longer submittable: Code-Review and Verified are unsatisfied now.
Change subject: cosmetic: rename ss7_asp_*_conn_cb to ss7_asp_*_conn_rx_cb
......................................................................
cosmetic: rename ss7_asp_*_conn_cb to ss7_asp_*_conn_rx_cb
The old/existing name says it is a connection call-back, but not what
kind of all-back; let's introduce 'rx' to indicate it is a receive
call-back.
Change-Id: Iaaef8128d4a26ea75fbce7067a8ab935a319beb4
---
M src/osmo_ss7_asp.c
M src/osmo_ss7_xua_srv.c
M src/ss7_internal.h
3 files changed, 23 insertions(+), 10 deletions(-)
git pull ssh://gerrit.osmocom.org:29418/libosmo-sccp refs/changes/69/36169/3
--
To view, visit https://gerrit.osmocom.org/c/libosmo-sccp/+/36169?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings
Gerrit-Project: libosmo-sccp
Gerrit-Branch: master
Gerrit-Change-Id: Iaaef8128d4a26ea75fbce7067a8ab935a319beb4
Gerrit-Change-Number: 36169
Gerrit-PatchSet: 3
Gerrit-Owner: laforge <laforge(a)osmocom.org>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: pespin <pespin(a)sysmocom.de>
Gerrit-Attention: laforge <laforge(a)osmocom.org>
Gerrit-Attention: pespin <pespin(a)sysmocom.de>
Gerrit-MessageType: newpatchset
pespin has submitted this change. ( https://gerrit.osmocom.org/c/erlang/osmo-epdg/+/36264?usp=email )
Change subject: jenkins.sh: use available Makefile, clean before building
......................................................................
jenkins.sh: use available Makefile, clean before building
The project needs to go through clean procedure to clean up the
generated diameter files, so that they are generated from newer dia
files again.
Change-Id: Id3f2d71c184cf387fa178d5138d401686a8d0a63
---
M contrib/jenkins.sh
1 file changed, 16 insertions(+), 3 deletions(-)
Approvals:
laforge: Looks good to me, but someone else must approve
Jenkins Builder: Verified
pespin: Looks good to me, approved
diff --git a/contrib/jenkins.sh b/contrib/jenkins.sh
index 87eae34..a900a5c 100755
--- a/contrib/jenkins.sh
+++ b/contrib/jenkins.sh
@@ -1,5 +1,5 @@
#!/bin/sh -ex
-rebar3 compile
-rebar3 escriptize
-rebar3 eunit
+make clean || true
+make
+make check
--
To view, visit https://gerrit.osmocom.org/c/erlang/osmo-epdg/+/36264?usp=email
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings
Gerrit-Project: erlang/osmo-epdg
Gerrit-Branch: master
Gerrit-Change-Id: Id3f2d71c184cf387fa178d5138d401686a8d0a63
Gerrit-Change-Number: 36264
Gerrit-PatchSet: 2
Gerrit-Owner: pespin <pespin(a)sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge(a)osmocom.org>
Gerrit-Reviewer: pespin <pespin(a)sysmocom.de>
Gerrit-MessageType: merged