Attention is currently required from: jolly.
dexter has posted comments on this change by jolly. ( https://gerrit.osmocom.org/c/onomondo-ipa/+/43055?usp=email )
Change subject: V1.2: Change fields in ProvideEimPackage(Result) ......................................................................
Patch Set 1:
(1 comment)
File src/ipa/libipa/esipa_prvde_eim_pkg_rslt.h:
https://gerrit.osmocom.org/c/onomondo-ipa/+/43055/comment/826ae0e4_d15ed434?... : PS1, Line 20: struct OCTET_STRING *eim_trans_id; I think its better to call it eim_transaction_id, because in other interfaces we have called it "transaction_id" already. We should have a consistent naming scheme.
(see esipa_cancel_session.h for an example)