12 Feb
2012
12 Feb
'12
8:08 p.m.
Hi, Actually, I have a couple more points: * why declare it in networks.h ? there is a subscriber.h which seem more appropriate * I would actually call it gsm_subscr_get_key_seq , it seems to be the convention of that file for exported functions * The convention for vty commands uses '-' instead of '_', so call it "force-key" rather than "force_key" * Actually maybe call if "force-rekey" everywhere (vty, variable name, ...) since this seems more decriptive (you don't force the key, you force the negotiation of a new key) @Andreas: Do you see anything else ? Cheers, Sylvain