12 Mar
2014
12 Mar
'14
2:59 p.m.
Hello Alexander, On Wed, 2014-03-12 at 01:44, Alexander Chemeris wrote:
I've updated the patch to rename gsm340_validity_period() to gsm340_validity_period_2() and keep gsm340_validity_period() as a deprecated broken implementation. This way we keep compatibility with older OpenBSC versions without updating to a new libosmocore library.
looks all fine except for the function name. Something more expressive would be nice - how about gsm340_validity_period_as_ts()? Regards, Daniel