12 Mar
2014
12 Mar
'14
5:06 p.m.
On Wed, Mar 12, 2014 at 8:02 PM, Daniel Willmann <dwillmann@sysmocom.de> wrote:
On Wed, 2014-03-12 at 19:53, Alexander Chemeris wrote:
On Wed, Mar 12, 2014 at 6:59 PM, Daniel Willmann <dwillmann@sysmocom.de> wrote:
looks all fine except for the function name. Something more expressive would be nice - how about gsm340_validity_period_as_ts()?
I'm not sure "as_ts" is really more expressive,
gsm340_validity_period_unix_time() would be more expressive, but it's also painfully long. I would suggest: - gsm340_validity_time()
I like that one.
Updated -- Regards, Alexander Chemeris. CEO, Fairwaves, Inc. / ООО УмРадио https://fairwaves.co