11 Mar
2014
11 Mar
'14
9:44 p.m.
I've updated the patch to rename gsm340_validity_period() to gsm340_validity_period_2() and keep gsm340_validity_period() as a deprecated broken implementation. This way we keep compatibility with older OpenBSC versions without updating to a new libosmocore library. Branch achemeris/sms-validity is updated accordingly.