[S] Change in osmo-bts[master]: l1sap: cosmetic: rename payload_len to rtp_pl_len
Attention is currently required from: dexter. Hello Jenkins Builder, fixeria, pespin, I'd like you to reexamine a change. Please visit https://gerrit.osmocom.org/c/osmo-bts/+/32752 to look at the new patch set (#4). Change subject: l1sap: cosmetic: rename payload_len to rtp_pl_len ...................................................................... l1sap: cosmetic: rename payload_len to rtp_pl_len The function signature of rtppayload_is_octet_aligned has a parameter rtp_pl for the payload and a parameter payload_len for the length of the payload, while other functions use rtp_pl and rtp_pl_len. Change-Id: I8a0e0357aab2a78e25811f66b1b870e8c6ebffe9 --- M src/common/rtp_input_preen.c 1 file changed, 15 insertions(+), 2 deletions(-) git pull ssh://gerrit.osmocom.org:29418/osmo-bts refs/changes/52/32752/4 -- To view, visit https://gerrit.osmocom.org/c/osmo-bts/+/32752 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-bts Gerrit-Branch: master Gerrit-Change-Id: I8a0e0357aab2a78e25811f66b1b870e8c6ebffe9 Gerrit-Change-Number: 32752 Gerrit-PatchSet: 4 Gerrit-Owner: dexter <pmaier@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: dexter <pmaier@sysmocom.de> Gerrit-MessageType: newpatchset
participants (1)
-
dexter