Attention is currently required from: osmith, pespin, fixeria. Hello osmith, Jenkins Builder, laforge, fixeria, lynxis lazus, I'd like you to reexamine a change. Please visit https://gerrit.osmocom.org/c/osmo-sgsn/+/30786 to look at the new patch set (#5). Change subject: Rename gprs_gb.[c,h] -> gprs_ns.[c,h] ...................................................................... Rename gprs_gb.[c,h] -> gprs_ns.[c,h] All remaining code in that file is NS protocol related, hence let's rename it so that we end up with one file per protocol in the Gb stack. Change-Id: I8312c8a70d60cab48764950c5b57ca02964e9db2 --- M include/osmocom/sgsn/Makefile.am R include/osmocom/sgsn/gprs_ns.h M src/sgsn/Makefile.am R src/sgsn/gprs_ns.c M src/sgsn/gprs_sndcp.c M src/sgsn/sgsn_libgtp.c M src/sgsn/sgsn_main.c M src/sgsn/sgsn_vty.c M tests/sgsn/Makefile.am 9 files changed, 7 insertions(+), 7 deletions(-) git pull ssh://gerrit.osmocom.org:29418/osmo-sgsn refs/changes/86/30786/5 -- To view, visit https://gerrit.osmocom.org/c/osmo-sgsn/+/30786 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-sgsn Gerrit-Branch: master Gerrit-Change-Id: I8312c8a70d60cab48764950c5b57ca02964e9db2 Gerrit-Change-Number: 30786 Gerrit-PatchSet: 5 Gerrit-Owner: pespin <pespin@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Reviewer: lynxis lazus <lynxis@fe80.eu> Gerrit-Reviewer: osmith <osmith@sysmocom.de> Gerrit-CC: msuraev <msuraev@sysmocom.de> Gerrit-Attention: osmith <osmith@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-MessageType: newpatchset