Attention is currently required from: pespin, fixeria. arehbein has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-bts/+/32073 ) Change subject: gsm_objclass2mo(): First check if TRX number is valid ...................................................................... Patch Set 4: (2 comments) Patchset: PS4: I've changed the commit to just get rid of unnecessary checks mentioned in comments to other patches (which didn't introduce those checks, they were already there) File src/common/oml.c: https://gerrit.osmocom.org/c/osmo-bts/+/32073/comment/7474293d_cd478647 PS2, Line 1634: case NM_OC_RADIO_CARRIER:
why are these being removed? I moved them to the above lines in order to avoid unnecessary code duplication
-- To view, visit https://gerrit.osmocom.org/c/osmo-bts/+/32073 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-bts Gerrit-Branch: master Gerrit-Change-Id: I9f21f1a0a9dab897d4fd89ab6b7341ca4aec8b22 Gerrit-Change-Number: 32073 Gerrit-PatchSet: 4 Gerrit-Owner: arehbein <arehbein@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-Comment-Date: Tue, 18 Apr 2023 23:01:52 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <pespin@sysmocom.de> Gerrit-MessageType: comment