Attention is currently required from: fixeria. pespin has posted comments on this change. ( https://gerrit.osmocom.org/c/osmocom-bb/+/35579?usp=email ) Change subject: mobile: init/deinit GAPK I/O based on CC transaction events ...................................................................... Patch Set 2: Code-Review-1 (2 comments) Patchset: PS2: Please split this patch into several. File src/host/layer23/src/mobile/gapk_io.c: https://gerrit.osmocom.org/c/osmocom-bb/+/35579/comment/89e18b7e_8be9e932 PS2, Line 170: static int prepare_audio_source(struct gapk_io_state *state, this look unrelated, you are simply changing the name of the variable here. Please submit a separate patch, the current patchset is already more difficult to follow/review than I'd like. -- To view, visit https://gerrit.osmocom.org/c/osmocom-bb/+/35579?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmocom-bb Gerrit-Branch: master Gerrit-Change-Id: I28f87f6a6de673611aa02a24e8985aee23d4498b Gerrit-Change-Number: 35579 Gerrit-PatchSet: 2 Gerrit-Owner: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-Comment-Date: Tue, 16 Jan 2024 10:22:25 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Gerrit-MessageType: comment