Attention is currently required from: daniel, laforge, lynxis lazus. Hello Jenkins Builder, daniel, laforge, I'd like you to reexamine a change. Please visit https://gerrit.osmocom.org/c/osmo-ggsn/+/38933?usp=email to look at the new patch set (#6). The following approvals got outdated and were removed: Code-Review+1 by daniel, Verified+1 by Jenkins Builder Change subject: gtp: Rework gtp_resp() into gtp_resp_pdp() ...................................................................... gtp: Rework gtp_resp() into gtp_resp_pdp() gtp_resp() requires a PDP context. To support more generic messages without a PDP context, rename gtp_resp() into gtp_resp_pdp() and create a more generic function to transmit a GTP response. Will be used by the SGSN Context Req/Resp/Ack code. Change-Id: Id9ff95e0e2a10a22e65ecf42b2a2b06a0f2d1a45 --- M gtp/gtp.c 1 file changed, 38 insertions(+), 19 deletions(-) git pull ssh://gerrit.osmocom.org:29418/osmo-ggsn refs/changes/33/38933/6 -- To view, visit https://gerrit.osmocom.org/c/osmo-ggsn/+/38933?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: newpatchset Gerrit-Project: osmo-ggsn Gerrit-Branch: master Gerrit-Change-Id: Id9ff95e0e2a10a22e65ecf42b2a2b06a0f2d1a45 Gerrit-Change-Number: 38933 Gerrit-PatchSet: 6 Gerrit-Owner: lynxis lazus <lynxis@fe80.eu> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-CC: daniel <dwillmann@sysmocom.de> Gerrit-CC: pespin <pespin@sysmocom.de> Gerrit-Attention: laforge <laforge@osmocom.org> Gerrit-Attention: daniel <dwillmann@sysmocom.de> Gerrit-Attention: lynxis lazus <lynxis@fe80.eu>