Compile error with gpsd 2.96 in layer23

Holger Hans Peter Freyther holger at freyther.de
Tue Jun 28 06:48:37 UTC 2011


On 06/28/2011 05:49 AM, Konstantin Weitz wrote:

> Apply this patch and it should work
> 
> Change $REPLACE$ to b/src/host/layer23/src/common/gps.c
> before applying the patch
> 

Will it work with gpsd < 2.96? My assumption is that it does not, would you
mind making it work for before and after 2.96?

holger




More information about the baseband-devel mailing list