Terratec T-Stick+ oddity in Windows 8

This is merely a historical archive of years 2008-2021, before the migration to mailman3.

A maintained and still updated list archive can be found at https://lists.osmocom.org/hyperkitty/list/osmocom-sdr@lists.osmocom.org/.

Peter Dohm peter.dohm at gmail.com
Sun Jul 28 06:39:12 UTC 2013


As it appears, the Terratec T-Stick+ is supported properly in the latest
releases of osmocom's libraries.  I have a T-Stick+ working properly in
SDRSharp using the latest version of the standard zadig drivers as everyone
on Windows uses.  When i downloaded the latest osmocom Windows binaries
from here:
http://sdr.osmocom.org/trac/attachment/wiki/rtl-sdr/RelWithDebInfo.zip, i
get the following result when i run rtl_test.exe on a fully-patched Windows
8 64-bit OS:

C:\Users\user\Downloads\RelWithDebInfo\rtl-sdr-release\x64>rtl_test.exe -t
Found 2 device(s):
  0:  Terratec T Stick PLUS
  1:  Terratec T Stick PLUS

Using device 0: Terratec T Stick PLUS
usb_open error -12
Failed to open rtlsdr device #0.

I've tried this both as administrator and as a normal user, btw.

Curiously enough, HDSDR also can not locate the device for some reason no
matter what I do, and i've installed the zadig drivers on BOTH tuner
instances just to be sure...

Somewhat perplexed...  Can anyone offer any advice?


Peter Dohm
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20130728/b416b824/attachment.htm>

More information about the osmocom-sdr mailing list