[op25-dev] Re: Got Ubuntu 16.04 working with SDRPlay [2 Attachments]

mattfielder@gmail.com [op25-dev] op25-dev at yahoogroups.com
Sun Mar 12 22:12:08 UTC 2017


Looks like I'm getting a clean looking 4 points on the primary control channel, I removed the alternates for now: https://s3.amazonaws.com/uploads.hipchat.com/30316/198758/Ic6e2NSjQqXHEAr/Screen%20Shot%202017-03-12%20at%205.29.28%20PM.png https://s3.amazonaws.com/uploads.hipchat.com/30316/198758/Ic6e2NSjQqXHEAr/Screen%20Shot%202017-03-12%20at%205.29.28%20PM.png 
 
 https://s3.amazonaws.com/uploads.hipchat.com/30316/198758/Ic6e2NSjQqXHEAr/Screen%20Shot%202017-03-12%20at%205.29.28%20PM.png 
 
 https://s3.amazonaws.com/uploads.hipchat.com/30316/19875... https://s3.amazonaws.com/uploads.hipchat.com/30316/198758/Ic6e2NSjQqXHEAr/Screen%20Shot%202017-03-12%20at%205.29.28%20PM.png 
 
 
 View on s3.amazonaws.com https://s3.amazonaws.com/uploads.hipchat.com/30316/198758/Ic6e2NSjQqXHEAr/Screen%20Shot%202017-03-12%20at%205.29.28%20PM.png 
 Preview by Yahoo 
 
 
 

 The C4FM tab/demod works and I'll see constant traffic there and hear voice when no tdma slot is indicated, no voice when tdma is shown, but when I go to the constellation tab I stop seeing all traffic and just the tuning error/process timeouts.
 

 Attached the trunk tsv and command line.
 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20170312/41324591/attachment.html>


More information about the op25-dev mailing list