[op25-dev] No scope.py with new install

Brett Friermood brett.friermood@gmail.com [op25-dev] op25-dev at yahoogroups.com
Sun Jan 18 00:15:05 UTC 2015

Right, they should be under pybombs/src/gr-op25_repeater/... or something
to that effect. However,  'scope.py' does not exist anywhere on the


On Sat, Jan 17, 2015 at 5:55 PM, Ryan Schilder rjschilder at gmail.com
[op25-dev] <op25-dev at yahoogroups.com> wrote:

> I think I ran into the same problem in the past. They turned out to be in
> a completely different location. It's definitely there somewhere,  just
> have to find it. I think the .py files were inside a 'repeater' folder.
> Sorry for the limited help, I'm nowhere near a computer.
> Ryan kc9gmy
> On Jan 17, 2015 5:52 PM, "Brett Friermood brett.friermood at gmail.com
> [op25-dev]" <op25-dev at yahoogroups.com> wrote:
>> Good evening everyone. I seem be having an issue with installing OP25.
>> After installing via pybombs, scope.py as well as the rest of the
>> scripts are missing.
>> This is actually the second time installing on this computer. I first
>> began with a clean install from a live CD of Debian 6. Via apt-get I
>> upgraded to Debian 7, and eventually to debian-testing to resolve a
>> dependency issue with libboost. All packages eventually installed then
>> the install built op25. The only contents of ~/pybombs/src were 'uhd'
>> and 'wxpython'.
>> Trying again, I deleted the pybombs and target directories from /home
>> and cloned pybombs again. I ran pybombs install and since all the
>> packages were already installed it quickly went to building op25.
>> Again after several hours most things are still missing. There were no
>> errors during the build and a quick search of 'op25' and 'gnuradio'
>> only find the .lwr files in the recipes directory, no directories
>> anywhere. Also nothing in the syslog other than the hourly cron runs.
>> The only thing I can possibly think of that might be related is that
>> currently this machine is command line only. Unless I'm missing
>> something I believe I should be able to build and even run certain
>> parts of op25 without a GUI.
>> This is the first time with this computer, but I've built and ran op25
>> before on another one. The funny thing is that there are no errors
>> anywhere I look.
>> Any ideas?
>> Thanks
>> Brett KQ9N
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20150117/327f5f81/attachment.html>

More information about the op25-dev mailing list