OsmocomBB SDR PHY

Vadim Yanitskiy axilirator at gmail.com
Tue Oct 15 21:44:11 UTC 2019


> i have installed osmo-TRX

OsmoTRX is not needed for the MS SDR PHY.

> UHD Driver, Gr-gsm and Gnuradio from ubuntu package manager.

I would not recommend to use these binary packages because
Ubuntu usually has ancient versions of them. Not sure about
18.04 though, maybe it's not that bad.

> i got this problem: on make [...]

Alternatively you can build everything in Docker:

https://osmocom.org/projects/osmocom-bb-sdr-phy/wiki/Docker_images

With best regards,
Vadim Yanitskiy.


More information about the baseband-devel mailing list