Re[2]: bad crc 9bf1

Alexander alexandr_x at
Mon Jun 1 19:32:50 UTC 2015

 Thank you for the reply. I have solved the problem. (Installed Debian 6 i386)

Понедельник,  1 июня 2015, 17:48 UTC от Craig Comstock <craig_comstock at>:
>Alexander <alexandr_x <at>> writes:
>> Hello
>> Biggest thanks for the osmocombb project!
>> I am trying to follow this wikki
> to flash rssi app
>> And facing this error
>> host/osmocon/osmoload fprogram 0 0x010000 compal_loader.bin
>> Loading 8192 bytes of memory at 0x10000 in chip 0 from file compal_loader.bin
>> bad crc 9bf1 (not 4190) at offset 0x00000000
>> status 69206016, aborting
>> How to solve it?
>> I use latest jolly/menu git branch
>> HW: C115 and c113 ( e88)  both providing same error
>> -- Sincerely, Alexander.
>Are you on the latest code? I have had this problem before and think it is
>either due to stale code or host architecture. In the past I think there was
>a problem with running osmoload on 32-bit versus 64-bit hosts in computing
>the CRC. Search the mail archives, there is some talk about it there.

Sincerely, Alexander.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the baseband-devel mailing list