Sylvain testing branch

Sylvain Munaut 246tnt at gmail.com
Sun May 18 20:49:43 UTC 2014


> Is this a problem or I am doing something wrong ?

The doc on the wiki and the README.building in the tree specifically
says you need to install libosmocore from the GIT and _NOT_ the one
embedded in the tree. The one in the tree is a special version for the
ARM code and must NOT be used on the host.

You must not go and muck around with the build system. Just doing make
in the src/ dir should be all you need to


Cheers,

   Sylvain




More information about the baseband-devel mailing list