LCD is going off after custom RSSI loading

Akib Sayyed akibsayyed at
Sat Jun 23 05:44:18 UTC 2012

i have been trying to load RSSI and run it. all went well. but after all of
sudden LCD went off tried to debug but didnt understand much.
here is log

OSMOCOM Loader (revision osmocon_v0.0.0-1347-g4f0acac)
Running on compal_e88 in environment compalram
Found flash of 2097152 bytes at 0x0 with 2 regions
fb_td014_init: initializing LCD.

//after above msg LCD is going off and firmware is giving output correct as
it was giving before

then i created custom program kept only board_init(); then compiled and
uploaded in phone and started but still same issue.

then fetched fresh git and tried to compile then also same issue.

steps taken to compile test.c

created folder test in target/firmware/apps/
added test in make file application list
renamed test.c to main.c

steps taken to load code in c118
./host/osmocon/osmoload memload 0x820000

./host/osmocon/osmoload jump 0x820000

please help me with that

Akib Sayyed
akibsayyed at
akibsayyed at
Mob:- +91-966-514-2243
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: test.c
Type: text/x-csrc
Size: 1838 bytes
Desc: not available
URL: <>

More information about the baseband-devel mailing list