This is an automated email from the git hooks/post-receive script. It was generated because a ref change was pushed to the repository containing the project "An utility library for Open Source Mobile Communications". The branch, master has been updated via aa1bc012c87041966cfc17b44674e3c7eb3a2250 (commit) from d8494bc9b7f981fed961252fbe29fced2f94daef (commit) Those revisions listed above that are new to this repository have not appeared on any other notification email; so we list those revisions in full, below. - Log ----------------------------------------------------------------- http://cgit.osmocom.org/libosmocore/commit/?id=aa1bc012c87041966cfc17b44674e... commit aa1bc012c87041966cfc17b44674e3c7eb3a2250 Author: Max <msuraev@sysmocom.de> Date: Fri Jan 13 11:01:12 2017 +0100 logging: remove code duplication * make DEBUGP* macro into simple wrappers around LOGP* * deprecate unused logp() function Related: OS#71 Change-Id: Ia6c92bd4824c44fc22cc733ce7a88da86e58ed93 ----------------------------------------------------------------------- Summary of changes: include/osmocom/core/logging.h | 17 ++++------------- 1 file changed, 4 insertions(+), 13 deletions(-) hooks/post-receive -- An utility library for Open Source Mobile Communications