[S] Change in libosmo-netif[master]: cosmetic: Change name of osmo_stream_src_fd_cb()
daniel has uploaded this change for review. ( https://gerrit.osmocom.org/c/libosmo-netif/+/33233 ) Change subject: cosmetic: Change name of osmo_stream_src_fd_cb() ...................................................................... cosmetic: Change name of osmo_stream_src_fd_cb() Change-Id: I8a9d27856ebdd5405b1977d12e91f8dcbdcd1d6b --- M src/stream.c 1 file changed, 11 insertions(+), 2 deletions(-) git pull ssh://gerrit.osmocom.org:29418/libosmo-netif refs/changes/33/33233/1 diff --git a/src/stream.c b/src/stream.c index c62d875..90b793f 100644 --- a/src/stream.c +++ b/src/stream.c @@ -953,7 +953,7 @@ int flags; }; -static int osmo_stream_srv_fd_cb(struct osmo_fd *ofd, unsigned int what) +static int osmo_stream_srv_ofd_cb(struct osmo_fd *ofd, unsigned int what) { int ret; int sock_fd; @@ -1038,7 +1038,7 @@ link->sk_domain = AF_UNSPEC; link->sk_type = SOCK_STREAM; link->proto = IPPROTO_TCP; - osmo_fd_setup(&link->ofd, -1, OSMO_FD_READ | OSMO_FD_WRITE, osmo_stream_srv_fd_cb, link, 0); + osmo_fd_setup(&link->ofd, -1, OSMO_FD_READ | OSMO_FD_WRITE, osmo_stream_srv_ofd_cb, link, 0); return link; } -- To view, visit https://gerrit.osmocom.org/c/libosmo-netif/+/33233 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: libosmo-netif Gerrit-Branch: master Gerrit-Change-Id: I8a9d27856ebdd5405b1977d12e91f8dcbdcd1d6b Gerrit-Change-Number: 33233 Gerrit-PatchSet: 1 Gerrit-Owner: daniel <dwillmann@sysmocom.de> Gerrit-MessageType: newchange
participants (1)
-
daniel