[L] Change in osmocom-bb[master]: modem: move GRR specific code into its own file
Attention is currently required from: pespin. fixeria has posted comments on this change. ( https://gerrit.osmocom.org/c/osmocom-bb/+/31654 ) Change subject: modem: move GRR specific code into its own file ...................................................................... Patch Set 3: (1 comment) Patchset: PS1:
To me all this is not really grr, grr would be between LLC and RLC/MAC. […] Naming is hard. GRR in this case is not a layer itself, it's more like a collection of Radio Resource related routines, which have grown up into quite some amount of code, making it hard to read/modify `app_modem.c`. We can always rename it later, for now I would prefer to get this patch merged as-is.
-- To view, visit https://gerrit.osmocom.org/c/osmocom-bb/+/31654 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmocom-bb Gerrit-Branch: master Gerrit-Change-Id: I25caa0bd01e3d090803512f5b13cad58439f44f8 Gerrit-Change-Number: 31654 Gerrit-PatchSet: 3 Gerrit-Owner: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Comment-Date: Tue, 14 Mar 2023 12:19:51 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <pespin@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
fixeria