[S] Change in osmo-e1d[master]: proto_clnt: fix function prototype
dexter has uploaded this change for review. ( https://gerrit.osmocom.org/c/osmo-e1d/+/32335 ) Change subject: proto_clnt: fix function prototype ...................................................................... proto_clnt: fix function prototype The function prototype for osmo_e1dp_client_destroy has a different parameter name in its signature in proto_clnt.h than in prto_clnt.c, let's rename it so that both are coherent. (srv -> clnt) Change-Id: I8bd4fbdf2bda332870da1b915a7898c396a85b0f --- M include/osmocom/e1d/proto_clnt.h 1 file changed, 14 insertions(+), 1 deletion(-) git pull ssh://gerrit.osmocom.org:29418/osmo-e1d refs/changes/35/32335/1 diff --git a/include/osmocom/e1d/proto_clnt.h b/include/osmocom/e1d/proto_clnt.h index 1473716..53ccf89 100644 --- a/include/osmocom/e1d/proto_clnt.h +++ b/include/osmocom/e1d/proto_clnt.h @@ -30,7 +30,7 @@ struct osmo_e1dp_client; struct osmo_e1dp_client *osmo_e1dp_client_create(void *ctx, const char *path); -void osmo_e1dp_client_destroy(struct osmo_e1dp_client *srv); +void osmo_e1dp_client_destroy(struct osmo_e1dp_client *clnt); int osmo_e1dp_client_intf_query(struct osmo_e1dp_client *clnt, struct osmo_e1dp_intf_info **ii, int *n, -- To view, visit https://gerrit.osmocom.org/c/osmo-e1d/+/32335 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-e1d Gerrit-Branch: master Gerrit-Change-Id: I8bd4fbdf2bda332870da1b915a7898c396a85b0f Gerrit-Change-Number: 32335 Gerrit-PatchSet: 1 Gerrit-Owner: dexter <pmaier@sysmocom.de> Gerrit-MessageType: newchange
participants (1)
-
dexter