Change in osmo-hlr[master]: debian: add new 'libosmo-mslookup-utils' package
Attention is currently required from: osmith, laforge, pespin. fixeria has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-hlr/+/27075 ) Change subject: debian: add new 'libosmo-mslookup-utils' package ...................................................................... Patch Set 2: (1 comment) File debian/control: https://gerrit.osmocom.org/c/osmo-hlr/+/27075/comment/5c5f89c3_323458af PS2, Line 83: Package: libosmo-mslookup-utils
I'd rather call it osmo-mslookup-utils, since this is not really packaging a library, but a set of u […] I don't have a strong opinion here. We have libosmocore-utils, so why not? Let's see what the others think, 'osmo-mslookup-utils' also looks good to me.
-- To view, visit https://gerrit.osmocom.org/c/osmo-hlr/+/27075 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-hlr Gerrit-Branch: master Gerrit-Change-Id: I9dbe00187678a5032fb4ae32b496892fdc86ddb7 Gerrit-Change-Number: 27075 Gerrit-PatchSet: 2 Gerrit-Owner: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Reviewer: osmith <osmith@sysmocom.de> Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: osmith <osmith@sysmocom.de> Gerrit-Attention: laforge <laforge@osmocom.org> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Comment-Date: Mon, 07 Feb 2022 09:06:55 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <pespin@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
fixeria