Change in osmo-ttcn3-hacks[master]: bsc: Submit valid l3 payload
Attention is currently required from: laforge, fixeria. pespin has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/30827 ) Change subject: bsc: Submit valid l3 payload ...................................................................... Patch Set 2: (1 comment) File bsc/BSC_Tests.ttcn: https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/30827/comment/9ac98707_34411... PS2, Line 610: gen_l3_valid_payload
I would call it gen_l3_lu_by_imsi() or something more descriptiive. but not critical. I thought about it too, but given that most tests only care about sending whatever l3 payload without really looking at the contents, I thought it's better leaving this generic name to explicitly denote that, and let other tests in the future writing more meaningful/exact payloads use new other functions.
-- To view, visit https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/30827 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-ttcn3-hacks Gerrit-Branch: master Gerrit-Change-Id: I6e99ac39f32c9a981420b73f8d7d1568d2fa1c54 Gerrit-Change-Number: 30827 Gerrit-PatchSet: 2 Gerrit-Owner: pespin <pespin@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-CC: laforge <laforge@osmocom.org> Gerrit-Attention: laforge <laforge@osmocom.org> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-Comment-Date: Tue, 03 Jan 2023 13:12:26 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: laforge <laforge@osmocom.org> Gerrit-MessageType: comment
participants (1)
-
pespin