[S] Change in osmo-pcu[master]: osmobts_sock: cosmetic: rename osmobts_sock.c to pcuif_sock.c
laforge has submitted this change. ( https://gerrit.osmocom.org/c/osmo-pcu/+/34274?usp=email ) Change subject: osmobts_sock: cosmetic: rename osmobts_sock.c to pcuif_sock.c ...................................................................... osmobts_sock: cosmetic: rename osmobts_sock.c to pcuif_sock.c since OsmoPCU is no longer exclusively used in co-location to OsmoBTS the module osmobts_sock (PCUIF) should get a more generic name. Related: OS#5927 Change-Id: Ic7f6246265fa31be189e4aea36dfaa89bd0eeddd --- M src/Makefile.am R src/pcuif_sock.c 2 files changed, 14 insertions(+), 1 deletion(-) Approvals: Jenkins Builder: Verified fixeria: Looks good to me, but someone else must approve pespin: Looks good to me, approved diff --git a/src/Makefile.am b/src/Makefile.am index ded6632..8b8f31e 100644 --- a/src/Makefile.am +++ b/src/Makefile.am @@ -82,7 +82,7 @@ rlc_window.cpp \ rlc_window_dl.cpp \ rlc_window_ul.cpp \ - osmobts_sock.c \ + pcuif_sock.c \ gprs_codel.c \ coding_scheme.c \ egprs_rlc_compression.cpp \ diff --git a/src/osmobts_sock.c b/src/pcuif_sock.c similarity index 100% rename from src/osmobts_sock.c rename to src/pcuif_sock.c -- To view, visit https://gerrit.osmocom.org/c/osmo-pcu/+/34274?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-pcu Gerrit-Branch: master Gerrit-Change-Id: Ic7f6246265fa31be189e4aea36dfaa89bd0eeddd Gerrit-Change-Number: 34274 Gerrit-PatchSet: 1 Gerrit-Owner: dexter <pmaier@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-MessageType: merged
participants (1)
-
laforge