laforge has submitted this change. ( https://gerrit.osmocom.org/c/libosmo-sigtran/+/43405?usp=email )
Change subject: sua: Rename msg_class to contain sua prefix ......................................................................
sua: Rename msg_class to contain sua prefix
Change-Id: Ib5e23bf1f98e658eb651b98ac6071639c817eae5 --- M src/sua.c 1 file changed, 4 insertions(+), 4 deletions(-)
Approvals: osmith: Looks good to me, but someone else must approve laforge: Looks good to me, approved Jenkins Builder: Verified
diff --git a/src/sua.c b/src/sua.c index 7c6d57f..f11bc9e 100644 --- a/src/sua.c +++ b/src/sua.c @@ -136,7 +136,7 @@ { SUA_CL_CLDR, "CLDR" }, { 0, NULL } }; -static const struct xua_msg_class msg_class_cl = { +static const struct xua_msg_class sua_msg_class_cl = { .name = "CL", .msgt_names = sua_cl_msgt_names, .iei_names = sua_iei_names, @@ -200,7 +200,7 @@ { SUA_CO_COIT, "COIT" }, { 0, NULL } }; -static const struct xua_msg_class msg_class_co = { +static const struct xua_msg_class sua_msg_class_co = { .name = "CO", .msgt_names = sua_co_msgt_names, .iei_names = sua_iei_names, @@ -229,8 +229,8 @@ [SUA_MSGC_SNM] = &m3ua_msg_class_snm, [SUA_MSGC_ASPSM] = &m3ua_msg_class_aspsm, [SUA_MSGC_ASPTM] = &m3ua_msg_class_asptm, - [SUA_MSGC_CL] = &msg_class_cl, - [SUA_MSGC_CO] = &msg_class_co, + [SUA_MSGC_CL] = &sua_msg_class_cl, + [SUA_MSGC_CO] = &sua_msg_class_co, [SUA_MSGC_RKM] = &m3ua_msg_class_rkm, }, };