Attention is currently required from: lynxis lazus, neels.
Hello Jenkins Builder, laforge, neels, pespin,
I'd like you to reexamine a change. Please visit
https://gerrit.osmocom.org/c/osmo-msc/+/43509?usp=email
to look at the new patch set (#2).
The following approvals got outdated and were removed: Verified+1 by Jenkins Builder
The change is no longer submittable: Verified is unsatisfied now.
Change subject: libvlr: rename use_count to auth_use_count ......................................................................
libvlr: rename use_count to auth_use_count
In preparation to handle use_count for ciphering and auth differently.
Change-Id: I20d1b0a6403743c890010e17a63d25d006f471d5 --- M include/osmocom/vlr/vlr.h M src/libmsc/msc_vty.c M src/libvlr/vlr_auth_fsm.c M tests/msc_vlr/msc_vlr_test_authen_reuse.c M tests/msc_vlr/msc_vlr_test_authen_reuse.err M tests/msc_vlr/msc_vlr_test_hlr_reject.c M tests/msc_vlr/msc_vlr_test_hlr_reject.err M tests/msc_vlr/msc_vlr_tests.c 8 files changed, 30 insertions(+), 30 deletions(-)
git pull ssh://gerrit.osmocom.org:29418/osmo-msc refs/changes/09/43509/2