Change in osmo-dev[master]: net: run.sh: write wrapper command to shell script
Attention is currently required from: osmith. neels has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-dev/+/27035 ) Change subject: net: run.sh: write wrapper command to shell script ...................................................................... Patch Set 1: Code-Review+1 (1 comment) File net/templates/run.sh: https://gerrit.osmocom.org/c/osmo-dev/+/27035/comment/5060fb64_c06d7eca PS1, Line 43: wrapperdir="wrappers" i'd prefer a single 'run' dir and keep both the launcher scripts as well as pids in it. (i'd call them launchers, nevermind) -- To view, visit https://gerrit.osmocom.org/c/osmo-dev/+/27035 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-dev Gerrit-Branch: master Gerrit-Change-Id: I15760d706b20628421c10a16514120f442d5477f Gerrit-Change-Number: 27035 Gerrit-PatchSet: 1 Gerrit-Owner: osmith <osmith@sysmocom.de> Gerrit-Reviewer: neels <nhofmeyr@sysmocom.de> Gerrit-Attention: osmith <osmith@sysmocom.de> Gerrit-Comment-Date: Mon, 07 Feb 2022 17:29:12 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Gerrit-MessageType: comment
participants (1)
-
neels