Change in osmo-sgsn[master]: Move some functions gprs_gb.[c,h] -> gprs_gmm.[c,h]
Attention is currently required from: osmith, pespin, fixeria, msuraev. lynxis lazus has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-sgsn/+/30785 ) Change subject: Move some functions gprs_gb.[c,h] -> gprs_gmm.[c,h] ...................................................................... Patch Set 4: Code-Review+1 (1 comment) File src/sgsn/gprs_sndcp.c: https://gerrit.osmocom.org/c/osmo-sgsn/+/30785/comment/3ce4c788_f10b78cc PS4, Line 44:
It's better to keep the empty line separating includes from defines - makes it easier to read. +1
-- To view, visit https://gerrit.osmocom.org/c/osmo-sgsn/+/30785 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-sgsn Gerrit-Branch: master Gerrit-Change-Id: I3dcbe1d0f75cb91ec8b700e239e2ba16fff030a2 Gerrit-Change-Number: 30785 Gerrit-PatchSet: 4 Gerrit-Owner: pespin <pespin@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Reviewer: lynxis lazus <lynxis@fe80.eu> Gerrit-Reviewer: osmith <osmith@sysmocom.de> Gerrit-CC: msuraev <msuraev@sysmocom.de> Gerrit-Attention: osmith <osmith@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-Attention: msuraev <msuraev@sysmocom.de> Gerrit-Comment-Date: Sun, 25 Dec 2022 14:07:55 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Comment-In-Reply-To: msuraev <msuraev@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
lynxis lazus