Attention is currently required from: laforge.
Hello Jenkins Builder, laforge,
I'd like you to reexamine a change. Please visit
https://gerrit.osmocom.org/c/onomondo-eim/+/42960?usp=email
to look at the new patch set (#2).
The following approvals got outdated and were removed: Code-Review+1 by laforge, Verified+1 by Jenkins Builder
Change subject: mnesia_db_euicc: rename timer_setparam to timer_rest ......................................................................
mnesia_db_euicc: rename timer_setparam to timer_rest
The function timer_setparam is processing REST API orders in regular intervals. Naming the timer "timer_rest" makes more sense.
Change-Id: Icfa203477e044ce2cc312d4b6e2693a97191c61d --- M src/mnesia_db.erl M src/mnesia_db_euicc.erl 2 files changed, 5 insertions(+), 5 deletions(-)
git pull ssh://gerrit.osmocom.org:29418/onomondo-eim refs/changes/60/42960/2