[S] Change in osmo-bts[master]: l1sap: cosmetic: rename payload_len to rtp_pl_len
dexter has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-bts/+/32752 ) Change subject: l1sap: cosmetic: rename payload_len to rtp_pl_len ...................................................................... Patch Set 4: Code-Review+2 (1 comment) Patchset: PS4: I am re-adding the +2 we had before since all that changed was that the function amr_is_octet_aligned had been moved from l1sap.c to rtp_input_reen.c. Essentially nothing has changed in comparison to the previous patch-sets (which you cannot see anymore because gerrit deleted everything older, presumably because the file is now different.) -- To view, visit https://gerrit.osmocom.org/c/osmo-bts/+/32752 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-bts Gerrit-Branch: master Gerrit-Change-Id: I8a0e0357aab2a78e25811f66b1b870e8c6ebffe9 Gerrit-Change-Number: 32752 Gerrit-PatchSet: 4 Gerrit-Owner: dexter <pmaier@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: dexter <pmaier@sysmocom.de> Gerrit-Reviewer: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Comment-Date: Wed, 14 Jun 2023 08:35:43 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Gerrit-MessageType: comment
participants (1)
-
dexter