[S] Change in osmo-ttcn3-hacks[master]: NAS_Templates: Allow passing old_guti and ptmsi_sig to TAU Req template
Attention is currently required from: daniel, pespin. laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/35510?usp=email ) Change subject: NAS_Templates: Allow passing old_guti and ptmsi_sig to TAU Req template ...................................................................... Patch Set 1: Code-Review+1 (1 comment) File library/NAS_Templates.ttcn: https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/35510/comment/10d449eb_03c0a... PS1, Line 153: ts_NAS_MobileId_GUTI_(template (value) GUTI guti) := {
I find the naming a bit weird and easy to mix up with the one above (which imho should be named diff […] yeah, the above can be named ...GUTI_From_components() or whatever.
-- To view, visit https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/35510?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-ttcn3-hacks Gerrit-Branch: master Gerrit-Change-Id: I5e0204e772edefc49a63b73fc4aad2fed5c14cac Gerrit-Change-Number: 35510 Gerrit-PatchSet: 1 Gerrit-Owner: pespin <pespin@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: daniel <dwillmann@sysmocom.de> Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Attention: daniel <dwillmann@sysmocom.de> Gerrit-Comment-Date: Wed, 10 Jan 2024 16:07:29 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Comment-In-Reply-To: daniel <dwillmann@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
laforge