[S] Change in osmo-hnbgw[master]: cnpool prep: add SCCP_EV_USER_ABORT
Attention is currently required from: neels. laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-hnbgw/+/33128 ) Change subject: cnpool prep: add SCCP_EV_USER_ABORT ...................................................................... Patch Set 1: Code-Review+1 (1 comment) File src/osmo-hnbgw/context_map_sccp.c: https://gerrit.osmocom.org/c/osmo-hnbgw/+/33128/comment/20f822dd_b3ec7e2b PS1, Line 451: tx_sccp_rlsd Like in previous review, I'd appreciate if we could rename this mis-nomed function -- To view, visit https://gerrit.osmocom.org/c/osmo-hnbgw/+/33128 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-hnbgw Gerrit-Branch: master Gerrit-Change-Id: Idff8e09b5328c904b175e4d4df7d4044a34f4a20 Gerrit-Change-Number: 33128 Gerrit-PatchSet: 1 Gerrit-Owner: neels <nhofmeyr@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: laforge <laforge@osmocom.org> Gerrit-Attention: neels <nhofmeyr@sysmocom.de> Gerrit-Comment-Date: Thu, 01 Jun 2023 07:42:40 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Gerrit-MessageType: comment
participants (1)
-
laforge