[L] Change in osmocom-bb[master]: mobile: init/deinit GAPK I/O based on CC transaction events
Attention is currently required from: pespin. fixeria has posted comments on this change. ( https://gerrit.osmocom.org/c/osmocom-bb/+/35579?usp=email ) Change subject: mobile: init/deinit GAPK I/O based on CC transaction events ...................................................................... Patch Set 2: (1 comment) File src/host/layer23/src/mobile/gapk_io.c: https://gerrit.osmocom.org/c/osmocom-bb/+/35579/comment/195c631e_62570078 PS2, Line 170: static int prepare_audio_source(struct gapk_io_state *state,
this look unrelated, you are simply changing the name of the variable here. […] https://gerrit.osmocom.org/c/osmocom-bb/+/35600
-- To view, visit https://gerrit.osmocom.org/c/osmocom-bb/+/35579?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmocom-bb Gerrit-Branch: master Gerrit-Change-Id: I28f87f6a6de673611aa02a24e8985aee23d4498b Gerrit-Change-Number: 35579 Gerrit-PatchSet: 2 Gerrit-Owner: fixeria <vyanitskiy@sysmocom.de> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: pespin <pespin@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Comment-Date: Tue, 16 Jan 2024 20:43:13 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <pespin@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
fixeria