Change in osmo-bsc[master]: smscb: Store ETWS input state from CBSP
Attention is currently required from: fixeria, pespin. laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-bsc/+/27960 ) Change subject: smscb: Store ETWS input state from CBSP ...................................................................... Patch Set 2: (1 comment) File src/osmo-bsc/bts.c: https://gerrit.osmocom.org/c/osmo-bsc/+/27960/comment/4329ad7d_e75c9a67 PS2, Line 431: bts_etws_init
I would call it bts_init_ewts_state() for the sake of consistency. I explicitly didn't as it operates on the 'bts' object, and not on the 'bts_cbch_state' object.
-- To view, visit https://gerrit.osmocom.org/c/osmo-bsc/+/27960 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-bsc Gerrit-Branch: master Gerrit-Change-Id: Ide74638880d7e3c6a7c774bf6320d3dce4b11c74 Gerrit-Change-Number: 27960 Gerrit-PatchSet: 2 Gerrit-Owner: laforge <laforge@osmocom.org> Gerrit-Reviewer: Jenkins Builder Gerrit-CC: fixeria <vyanitskiy@sysmocom.de> Gerrit-CC: pespin <pespin@sysmocom.de> Gerrit-Attention: fixeria <vyanitskiy@sysmocom.de> Gerrit-Attention: pespin <pespin@sysmocom.de> Gerrit-Comment-Date: Wed, 27 Apr 2022 20:48:54 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: fixeria <vyanitskiy@sysmocom.de> Gerrit-MessageType: comment
participants (1)
-
laforge