openggsn fails on debian 8

Alexander Huemer alexander.huemer at xx.vu
Wed Jun 3 17:41:58 UTC 2015


On Wed, Jun 03, 2015 at 07:34:47PM +0200, Kasper Nielsen wrote:
> sorry. I ran ./configure now.
> It fails with:
> 
> ./configure: line 15892: syntax error near unexpected token `LIBOSMOCORE,'
> ./configure: line 15892: `PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >=
> 0.6.4)'
> 
> Do i need to install other things before the ggsn?

Yes, ask a web search engine, it's the first hit.

Kind regards,
-Alex



More information about the osmocom-net-gprs mailing list