openbsc[master]: gtphub_test: rename llist_len() to _llist_len(), prep for li...

Neels Hofmeyr gerrit-no-reply at
Fri Jan 20 22:39:03 UTC 2017

Patch Set 3:

> (1 comment)
 > This makes patch bigger for no apparent reason.

The commit log mentions twice that this is prep for libosmocore llist_len()? Firstly avoid the name collision (obvious), secondly apply the unsigned return value holger and you requested (obvious). right? The patch shows all callers of this llist_len and what adjustments for unsigned are necessary (close to none).

To view, visit
To unsubscribe, visit

Gerrit-MessageType: comment
Gerrit-Change-Id: I9a7e438de4539c382de54b7337fd18e4bf19d007
Gerrit-PatchSet: 3
Gerrit-Project: openbsc
Gerrit-Branch: master
Gerrit-Owner: Neels Hofmeyr <nhofmeyr at>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Max <msuraev at>
Gerrit-Reviewer: Neels Hofmeyr <nhofmeyr at>
Gerrit-HasComments: No

More information about the gerrit-log mailing list