openbsc[master]: gtphub_test: rename llist_len() to _llist_len(), prep for li...

Max gerrit-no-reply at lists.osmocom.org
Fri Jan 20 11:37:18 UTC 2017


Patch Set 3:

(1 comment)

This makes patch bigger for no apparent reason.

https://gerrit.osmocom.org/#/c/1562/3/openbsc/tests/gtphub/gtphub_test.c
File openbsc/tests/gtphub/gtphub_test.c:

Line 60: static unsigned int _llist_len(struct llist_head *head)
Why mixing type change with rename?


-- 
To view, visit https://gerrit.osmocom.org/1562
To unsubscribe, visit https://gerrit.osmocom.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I9a7e438de4539c382de54b7337fd18e4bf19d007
Gerrit-PatchSet: 3
Gerrit-Project: openbsc
Gerrit-Branch: master
Gerrit-Owner: Neels Hofmeyr <nhofmeyr at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Max <msuraev at sysmocom.de>
Gerrit-HasComments: Yes


More information about the gerrit-log mailing list