[ABANDON] openbsc[master]: gtphub_test: rename llist_len() to _llist_len(), prep for li...

Neels Hofmeyr gerrit-no-reply at lists.osmocom.org
Sat Jan 21 00:15:39 UTC 2017


Neels Hofmeyr has abandoned this change.

Change subject: gtphub_test: rename llist_len() to _llist_len(), prep for libosmocore llist_len()
......................................................................


Abandoned

I decided to call it llist_count instead to highlight the active iteration; in effect, no naming conflict will arise

-- 
To view, visit https://gerrit.osmocom.org/1562
To unsubscribe, visit https://gerrit.osmocom.org/settings

Gerrit-MessageType: abandon
Gerrit-Change-Id: I9a7e438de4539c382de54b7337fd18e4bf19d007
Gerrit-PatchSet: 3
Gerrit-Project: openbsc
Gerrit-Branch: master
Gerrit-Owner: Neels Hofmeyr <nhofmeyr at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Max <msuraev at sysmocom.de>
Gerrit-Reviewer: Neels Hofmeyr <nhofmeyr at sysmocom.de>


More information about the gerrit-log mailing list