Osmocombb on Ubuntu 16.04

Pau Espin Pedrol pespin at sysmocom.de
Fri Aug 25 11:19:05 UTC 2017



On 25/08/17 13:15, ty wrote:
> Hi Pau
> 
> Much appreciate your response. I did update the version of libtalloc and 
> I can confirm it is available after running the following;
> tyrus at the-jedi-council:~/osmocom-bb/src$ strings 
> /usr/lib/libtalloc.so.2.1.10 | grep _talloc_zero_array
> _talloc_zero_array
> _talloc_zero_array
> 
> However, the same error persists at the same break point.
> 

Is the build really using that new library? I see your new library is in 
/usr/lib/libtalloc.so.2.1.10 but it's in a different path that the old 
one (/usr/lib/i386-linux-gnu/libtalloc.so.2). Please provide output of 
the log error you have now. My guess is that it may still be taking the 
old one.

-- 
- Pau Espin Pedrol <pespin at sysmocom.de>         http://www.sysmocom.de/
=======================================================================
* sysmocom - systems for mobile communications GmbH
* Alt-Moabit 93
* 10559 Berlin, Germany
* Sitz / Registered office: Berlin, HRB 134158 B
* Geschaeftsfuehrer / Managing Director: Harald Welte


More information about the baseband-devel mailing list