omsocombb not receiving calls

robert robert.steve07 at gmail.com
Wed Mar 9 13:52:25 UTC 2016


Hi,

I didn’t find anything useful yet. Everything seems normal during the IMSI attach procedure (location updating request, authentication request/response, identity request/response …), I can call and send SMS normally but the phone doesn’t get paged in any way. It seems strange that no differences can be seen during the IMSI attach procedure while some sim cards do not work.


On Mar 4, 2016, at 7:13 PM, Dennis Eisenbarth <dennis.eisenbarth at gmail.com> wrote:

> GSM specs, it is.
> 
> On 04.03.2016 17:32, robert wrote:
>> 
>> I read about sim card types since it must be a sim card problem but I didn’t find anything useful.
>> 
>> 
>> On Mar 4, 2016, at 6:05 PM, Dennis Eisenbarth <dennis.eisenbarth at gmail.com> wrote:
>> 
>>> A good start would be a look into the specifications.
>>> 
>>> 
>>> On 04.03.2016 14:31, robert wrote:
>>>> 
>>>> Hi,
>>>> 
>>>> I tried two sim cards one that works fine and another one that doesn’t get paged, I noticed that during the location update procedure everything is exactly the same (using wireshark). The log files are also similar. Although both cards work fine if used in a normal phone (even with a motorola c123/118 …).
>>>> 
>>>> Another thing to mention is that some sim cards only work when i stick them on a BTS that has the "SI type 3, GPRS indicator" as follows:
>>>>  "3G Early Classmark Sending Restriction: Neither UTRAN, CDMA2000 nor GERAN IU MODE CLASSMARK CHANGE message shall be sent with the Early classmark sending" 
>>>>  while they can only make calls without being able to receive anything on other BTS where the "SI type 3, GPRS indicator" is as follows: 
>>>>  "3G Early Classmark Sending Restriction: The sending of UTRAN,CDMA2000 and GERAN IU MODE CLASSMARK CHANGE messages are controlled by the Early Classmark Sending Control parameter" 
>>>> I would be very grateful if anyone has some explanations to what is going on.
>>>> 
>>>> 
>>>> 
>>>> Best regards,
>>>> Robert,
>>>> 
>>>> 
>>>> On Jan 26, 2016, at 6:30 PM, Tomcsányi Domonkos <domi at tomcsanyi.net> wrote:
>>>> 
>>>>> Hi Robert,
>>>>> 
>>>>> I think it would help us out a lot if you could provide at least one complete log file from the output of the mobile app, so we can start having some ideas.
>>>>> 
>>>>> 
>>>>> Cheers,
>>>>> Domi
>>>>> 
>>>>> 
>>>>>> 2016. jan. 26. dátummal, 17:24 időpontban robert steve <robert.steve07 at gmail.com> írta:
>>>>>> 
>>>>>> Hi,
>>>>>> I would first like to thank all those who participated in this nice project. 
>>>>>> I recently started working with osmocombb and was able to have it working fine on a motorola c118.
>>>>>> However, I noticed that some sim cards can connect normally to the BTS, can make calls and send SMS but can’t receive anything. They simply don't get paged. While for some other sim cards everything seems to be working fine.
>>>>>> 
>>>>>> Does anyone know what might be causing this issue ?
>>>>>> 
>>>>>> thanks,
>>>>>> Robert
>>>>> 
>>>> 
>>> 
>> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20160309/5ed873f8/attachment-0001.html>


More information about the baseband-devel mailing list