Error loading firmware onto Motorola C115.

Ravi Sharan ravisharan at iith.ac.in
Wed Jul 30 07:43:12 UTC 2014


Hello,
         Solved the issue. Using the chainloading flag did the magic.
Thanks Sylvain Munaut. For future references, this can work, if you bump
into same error (I think even the cable in use can affect the transfer)

> ./osmocon -p /dev/ttyUSB0 -m c123xor -c
../../target/firmware/board/compal_exx/FIRMWARE.compalram.bin



On Sun, May 18, 2014 at 12:22 PM, R M <rm.engineer84 at gmail.com> wrote:

> Hi,
>
> > I have currently built osmocombb on Ubuntu. I have checked it
> > with a Linux mint box and my ftdi cable gets unplugged as soon as it gets
> > plugged in.
>
> I did not understand what you mean by the above statement. I am not an
> advanced linux user.
>
> Before you plug in the cable, run this command in terminal: tail -f
> /var/log/messages
>
> Now insert the cable to the computer and check what is written in the
> terminal. This should help you in figuring out what is wrong.
>
> From your mail id, I find that you are in a place where there must be
> lot of advanced linux users. You can get help from them as well if you
> still face issues as they can see your computer screen.
>
> Regards,
> RM
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20140730/220a49ec/attachment.html>


More information about the baseband-devel mailing list