Sylvain/testing branch compile error in gsm411

Karsten Krummeich krummeich at mac.com
Wed Jan 2 17:53:37 UTC 2013


Hi Sylvain,

thanks for your first aid.
My answers below.

On 02.01.2013, at 11:58, Sylvain Munaut <246tnt at gmail.com> wrote:

> Hi,
> 
>> I want to play with the mobile_app with TX and SIM-card support, so I
>> checkout the sylvain/testing branch described in the wiki but the following
>> error message occurs.
>> The master branch work's very fine on my HW (C123).
> 
> In sylvain/testing, I know rely on the system wide installed
> libosmocore instead of a bundled version, which means you need to
> downliad/compile/install libosmocore (and a recent one) on your system
> for this to work.

I have installed a recent libosmocore before I tried to compile your testing branch.

> Obviously the configure should have failed, so there is a bug there.
> It shouldn't even have tried to compile, need to check why that
> happened.
> 
> In the mean time you can find instructions to install libosmocore in
> https://bs11-abis.gnumonks.org/trac/wiki/Building_OpenBSC

I try to read the instructions above, but I haven't access to the server because no user and password.
What should I do to get it?

> 
>> Here the shell-output by makeing sylvain/testing branch
> 
> When pasting errors, you might want to switch the locale to english
> ... I can't read german. Also, this would help people looking in the
> archive for the same bug.

Sorry, my mistake. I've changed the location yet.

> 
> Cheers,
> 
>    Sylvain

Thanks and regards.

kasio





More information about the baseband-devel mailing list