interact osmocombb with OpenBTS

markus.manninger markus.manninger at student.tugraz.at
Wed Aug 17 18:41:57 UTC 2011


I allready have the same setup and my osmocom (C123, sylvain branche) 
phone works without any problems with my openBTS (USRP1, v2.6.0).

Max

On 08/16/2011 11:32 AM, josephli [via baseband-devel] wrote:
> Hello every,
>
> I recently set up the equipment and tried to communicate with the public
> PLMN and it worked well at that stage. Then I tried to camp on the
> OpenBTS after switching on the SIM card. When it progressed to location
> updating request step, the OpenBTS can not receive identity response
> from MS. The timer t3210 was fired as long as passing a certain period
> of time and location updating request was sending again iteratively.
> Anyway location updating was failed. I checked through wireshark from
> the mobile phone side, showing that MS did send the response however
> OpenBTS did not receive somehow. Also the timing advance (ta) during
> that process became 127 which was abnormal, out of the maximum value of
> 63. I suspected it was also caused by the failure of reception.
>
> Is there something wrong about the decoding at OpenBTS side or data
> packing error at MS side? Is there any way to fix it?
>
> Many thanks,
>
> Li
>
> ------------------------------------------------------------------------
> If you reply to this email, your message will be added to the discussion
> below:
> http://baseband-devel.722152.n3.nabble.com/interact-osmocombb-with-OpenBTS-tp3258156p3258156.html
>
> To start a new topic under baseband-devel, email
> ml-node+722152-1468632564-419596 at n3.nabble.com
> To unsubscribe from baseband-devel, click here
> <http://baseband-devel.722152.n3.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=722152&code=bWFya3VzLm1hbm5pbmdlckBzdHVkZW50LnR1Z3Jhei5hdHw3MjIxNTJ8MTIyNDUzMjA5MQ==>.
>


-- 
----------------------------------
  Markus Manninger, Ing

  Student of Telematics
  Graz University of Technology
  Austria
----------------------------------


--
View this message in context: http://baseband-devel.722152.n3.nabble.com/interact-osmocombb-with-OpenBTS-tp3258156p3262554.html
Sent from the baseband-devel mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20110817/bba5d702/attachment.html>


More information about the baseband-devel mailing list