interact osmocombb with OpenBTS

Alexander Chemeris alexander.chemeris at gmail.com
Tue Aug 16 09:44:53 UTC 2011


Li,

Just to make sure - did you check that OpenBTS works with a usual phone?

On Aug 16, 2011 1:38 PM, "josephli" <josephli1029 at hotmail.com> wrote:

Hello every,

I recently set up the equipment and tried to communicate with the public
PLMN and it worked well at that stage. Then I tried to camp on the OpenBTS
after switching on the SIM card. When it progressed to location updating
request step, the OpenBTS can not receive identity response from MS. The
timer t3210 was fired as long as passing a certain period of time and
location updating request was sending again iteratively. Anyway location
updating was failed. I checked through wireshark from the mobile phone side,
showing that MS did send the response however OpenBTS did not receive
somehow. Also the timing advance (ta) during that process became 127 which
was abnormal, out of the maximum value of 63. I suspected it was also caused
by the failure of reception.

Is there something wrong about the decoding at OpenBTS side or data packing
error at MS side? Is there any way to fix it?

Many thanks,

Li

--
View this message in context:
http://baseband-devel.722152.n3.nabble.com/interact-osmocombb-with-OpenBTS-tp3258156p3258156.html
Sent from the baseband-devel mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20110816/8d220209/attachment.html>


More information about the baseband-devel mailing list