interact osmocombb with OpenBTS

josephli josephli1029 at hotmail.com
Tue Aug 16 09:32:39 UTC 2011


Hello every,

I recently set up the equipment and tried to communicate with the public
PLMN and it worked well at that stage. Then I tried to camp on the OpenBTS
after switching on the SIM card. When it progressed to location updating
request step, the OpenBTS can not receive identity response from MS. The
timer t3210 was fired as long as passing a certain period of time and
location updating request was sending again iteratively. Anyway location
updating was failed. I checked through wireshark from the mobile phone side,
showing that MS did send the response however OpenBTS did not receive
somehow. Also the timing advance (ta) during that process became 127 which
was abnormal, out of the maximum value of 63. I suspected it was also caused
by the failure of reception.   

Is there something wrong about the decoding at OpenBTS side or data packing
error at MS side? Is there any way to fix it? 

Many thanks,

Li

--
View this message in context: http://baseband-devel.722152.n3.nabble.com/interact-osmocombb-with-OpenBTS-tp3258156p3258156.html
Sent from the baseband-devel mailing list archive at Nabble.com.




More information about the baseband-devel mailing list