Strange Problem / Cheap Cables

Lubomir Schmidt gentoo.lubomir at googlemail.com
Wed Mar 3 12:58:21 UTC 2010


Thanks. I tested with c123xor instead of c123. It doesnt seem to
change anything. I attached the output packed to the mail.
The laptop run with Linux and not with macos.

2010/3/3 Harald Welte <laforge at gnumonks.org>:
> Hi Lubomir,
>
> On Wed, Mar 03, 2010 at 04:31:42AM +0100, Lubomir Schmidt wrote:
>
>> You can get here extremely cheap the defenetly correct cable(i buy it
>> with hope it could be the right one and had luck. Now everybothy can
>> get a cheap one):
>>
>> http://www.dealextreme.com/details.dx/sku.14664
>>
>> You could add/change that in the wiki.
>
> done.
>
>> a real com Port from a older Notebook.
>>
>> I run:
>> ./osmocon -m c123 -p /dev/ttyS0 ../where_the_firmware_is/hello_world.bin
>>
>> And get the result you see in the attachment.
>
> I think you should use 'c123xor' rather than 'c123'.  Apart from that,
> I cannot comment if it works (or should work) on MacOS.  Maybe somebody
> else on this list uses MacOS and can comment on it.
>
>> Phone: It is an C118 with Firmware 1.0.75 and it is locked to Vodafone DE.
>> I tried today nearly 5 hours all tools for windows i could find to
>> unlock the phone.
>
> Please don't discuss sim unlocking on this mailing list, it is really
> off-topic.  The locking is implemented in the original Motorola/Compal/Ti
> software, which we absolutely don't use in this project.  So whatever locks
> are in place, it simply doesn't matter.
>
> --
> - Harald Welte <laforge at gnumonks.org>           http://laforge.gnumonks.org/
> ============================================================================
> "Privacy in residential applications is a desirable marketing option."
>                                                  (ETSI EN 300 175-7 Ch. A6)
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ausgabe.zip
Type: application/zip
Size: 2253 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20100303/933ffa80/attachment.zip>


More information about the baseband-devel mailing list