socket running problem

Dev Purohit devpurohit19 at yahoo.com
Sat Jul 17 23:15:31 UTC 2010


Hello Mr.Holger,

Thank you so much for help, but i'm not  expert with linux system yet 
kindly help me to interpret. where is problem ?
thank you in advance




xx at ubuntu:~/osmocom-bb/src/host/osmocon$ strace -Ff -tt osmoload 2>&1 | tee strace-osmoload.log04:36:51.842667 execve("/usr/local/sbin/osmoload", ["osmoload"], [/* 38 vars */]) = 0
04:36:51.877698 brk(0)                  = 0x9b95000
04:36:51.877918 access("/etc/ld.so.nohwcap", F_OK) = -1 ENOENT (No such file or directory)
04:36:51.878154 mmap2(NULL, 8192, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) = 0xb78f9000
04:36:51.878338 access("/etc/ld.so.preload", R_OK) = -1 ENOENT (No such file or directory)
04:36:51.878657 open("/etc/ld.so.cache", O_RDONLY) = 3
04:36:51.878810 fstat64(3, {st_mode=S_IFREG|0644, st_size=82613, ...}) = 0
04:36:51.879022 mmap2(NULL, 82613, PROT_READ, MAP_PRIVATE, 3, 0) = 0xb78e4000
04:36:51.879105 close(3)                = 0
04:36:51.879221 access("/etc/ld.so.nohwcap", F_OK) = -1 ENOENT (No such file or directory)
04:36:51.879384 open("/lib/tls/i686/cmov/libc.so.6", O_RDONLY) = 3
04:36:51.879554 read(3, "\177ELF\1\1\1\0\0\0\0\0\0\0\0\0\3\0\3\0\1\0\0\0000m\1\0004\0\0\0"..., 512) = 512
04:36:51.879724 fstat64(3, {st_mode=S_IFREG|0755, st_size=1405508, ...}) = 0
04:36:51.879956 mmap2(NULL, 1415592, PROT_READ|PROT_EXEC, MAP_PRIVATE|MAP_DENYWRITE, 3, 0) = 0xe50000
04:36:51.880093 mprotect(0xfa3000, 4096, PROT_NONE) = 0
04:36:51.880219 mmap2(0xfa4000, 12288, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_FIXED|MAP_DENYWRITE, 3, 0x153) = 0xfa4000
04:36:51.880373 mmap2(0xfa7000, 10664, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_FIXED|MAP_ANONYMOUS, -1, 0) = 0xfa7000
04:36:51.880540 close(3)                = 0
04:36:51.880681 mmap2(NULL, 4096, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) = 0xb78e3000
04:36:51.880837 set_thread_area({entry_number:-1 -> 6, base_addr:0xb78e38d0, limit:1048575, seg_32bit:1, contents:0, read_exec_only:0, limit_in_pages:1, seg_not_present:0, useable:1}) = 0
04:36:51.881137 mprotect(0xfa4000, 8192, PROT_READ) = 0
04:36:51.881301 mprotect(0x8050000, 4096, PROT_READ) = 0
04:36:51.881443 mprotect(0x319000, 4096, PROT_READ) = 0
04:36:51.881572 munmap(0xb78e4000, 82613) = 0
04:36:51.881845 socket(PF_FILE, SOCK_STREAM, 0) = 3
04:36:51.882040 connect(3, {sa_family=AF_FILE, path="/tmp/osmocom_loader"}, 21) = -1 ENOENT (No such file or directory)
04:36:51.882323 write(2, "Failed to connect to '/tmp/osmoc"..., 44Failed to connect to '/tmp/osmocom_loader'.
) = 44
04:36:51.882700 exit_group(1)           = ?
xx at ubuntu:~/osmocom-bb/src/host/osmocon$ 




      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20100717/b7d56b50/attachment.html>


More information about the baseband-devel mailing list